VMware Workstation/Fusion 漏洞通告

发布于 2023-08-04  221 次阅读


报告编号:CERT-R-2023-129

报告来源:360CERT

报告作者:360CERT

更新日期:2023-04-27

漏洞简述

2023年04月27日,360CERT监测发现VMware发布了Workstation和Fusion的风险通告,漏洞编号包含CVE-2023-20869,CVE-2023-20870,漏洞等级:高危,漏洞评分:9.3。

VMware Workstation是一款功能强大的桌面虚拟计算机软件,提供用户可在单一的桌面上同时运行不同的操作系统,和进行开发、测试 、部署新的应用程序的最佳解决方案。

VMware Fusion是VMware为Macintosh计算机开发的虚拟机管理程序。 VMware Fusion允许基于Intel的Mac在虚拟机上运行Microsoft Windows,Linux,NetWare或Solaris等操作系统。

对此,360CERT建议广大用户及时请做好资产自查以及预防工作,以免遭受黑客攻击。

风险等级

360CERT对该漏洞的评定结果如下

评定方式 等级
威胁等级 高危
影响面 广泛
攻击者价值
利用难度
360CERT评分 9.3

漏洞详情

CVE-2023-20869 远程代码执行漏洞

组件: VMware:Workstation, VMware:Fusion

漏洞类型: 堆溢出

实际影响: 远程代码执行

主要影响: 敏感数据窃取

简述: 该漏洞存在于VMware Workstation和Fusion 的虚拟机共享主机蓝牙设备的功能中,是一个基于堆栈的缓冲区溢出漏洞。具有本地虚拟机管理权限的远程攻击者可利用此漏洞通过主机上运行的虚拟机VMX进程执行代码。

CVE-2023-20870 信息泄漏漏洞

组件: VMware:Workstation, VMware:Fusion

漏洞类型: 越界读取

实际影响: 信息泄漏

主要影响: 敏感数据窃取

简述: 该漏洞存在于VMware Workstation 和 Fusion 的虚拟机共享主机蓝牙设备的功能中,是一个越界读取漏洞。具有本地虚拟机管理权限的远程攻击者可利用此漏洞,从虚拟机中读取系统管理程序内存中包含的特权信息。

影响版本

CVE-2023-20869

组件 影响版本 安全版本
VMware:Workstation 17.x < 17.0.2 17.x >= 17.0.2
VMware:Fusion 13.x < 13.0.2 13.x >= 13.0.2

CVE-2023-20870

组件 影响版本 安全版本
VMware:Workstation 17.x < 17.0.2 17.x >= 17.0.2
VMware:Fusion 13.x < 13.0.2 13.x >= 13.0.2

修复建议

通用修补建议

根据影响版本中的信息,排查并升级到安全版本,或直接访问参考链接获取官方更新指南。

 

  • alipay_img
  • wechat_img
我在这里的分享的,是我的阅读总结以及经验,大多是利用业余时间,我个人崇尚自由,不喜欢被束缚,我的人生之路每次都有些许坎坷,我希望也许等我老了,这里的文章,会是一个美好的回忆。
最后更新于 2023-08-06